Adobe finds software flaw in Photoshop CC

software flaw
The Photoshop versions affected on Windows and MacOs include:
  • Photoshop CC 2018 19.1.5
  • Photoshop CC 2017 18.1.5
  • Photoshop CC 2018 19.1.6
  • Photoshop CC 2017 18.1.6.

Full details on the vulnerabilities are soon to be released, given the Common Vulnerabilities and Exposures assignments CVE-2018-12810 and CVE-2018-12811.

In spite of the “critical” rating, Adobe also gave the patch a priority of the latest bugs. This is because of being found “in a product that has historically not been a target for attackers.”

Written by Leah Alger

Related Posts

Menu